Temporary Outage
Incident Report for HappyCo
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 30, 2017 - 16:24 UTC
Monitoring
A connection issue caused a temporary outage of around 5 minutes. We're monitoring now.
Posted almost 2 years ago. Nov 30, 2017 - 07:08 UTC