Delayed delivery of some email
Incident Report for HappyCo
Resolved
This issue is fully resolved.
Posted May 03, 2020 - 23:45 UTC
Monitoring
The fix to the root cause has been deployed, and this will be monitored over the next week to ensure that no further issues arise.
Posted Apr 29, 2020 - 00:13 UTC
Update
The root cause has been identified and a fix will be rolled out soon. In the meantime the backup solution is being monitored to ensure email operations contribute as normal.
Posted Apr 24, 2020 - 22:00 UTC
Identified
Emails are now being processed and sent out. We are investigating the root cause of issue.
Posted Apr 24, 2020 - 01:51 UTC
Investigating
We are investigating the issue.
Posted Apr 23, 2020 - 20:07 UTC
This incident affected: Email Service.