Potential service disruption
Incident Report for HappyCo
Resolved
The service disruption on the HappyCo platform has been resolved.
Posted Aug 28, 2020 - 22:03 UTC
Update
We are continuing to investigate this issue.
Posted Aug 28, 2020 - 17:28 UTC
Update
Dashboards in Happy Manage may not be working
Posted Aug 28, 2020 - 16:44 UTC
Investigating
We've seen a potential disruption in the HappyCo platform. We're investigating it!
Posted Aug 28, 2020 - 16:00 UTC
This incident affected: Management Portal and Report Access, Mobile Sync, Happy Insights, Integrations, and Email Service.