Photo uploads will not complete
Incident Report for HappyCo
Resolved
The AWS S3 issues have been resolved and all our services appear to be running smoothly again.
Posted over 2 years ago. Feb 28, 2017 - 22:02 UTC
Update
Existing photos and PDFs are available again. Photo uploads and PDF creation is still unavailable.
Posted over 2 years ago. Feb 28, 2017 - 21:29 UTC
Update
PDF and photos still unavailable due to upstream outage.
Posted over 2 years ago. Feb 28, 2017 - 20:36 UTC
Identified
Our upstream photo host is currently having issues. Service should resolve normally once they've resolved their issues. https://status.aws.amazon.com
Posted over 2 years ago. Feb 28, 2017 - 18:58 UTC