Elevated error rates
Incident Report for HappyCo
Resolved
This incident has been resolved.
Posted over 3 years ago. Feb 17, 2016 - 19:06 UTC
Investigating
We are seeing elevated error rates from our server and are currently investigating.
Posted over 3 years ago. Feb 17, 2016 - 19:02 UTC