Intermittent issues with integrations
Incident Report for HappyCo
Resolved
Issue has now been resolved
Posted over 1 year ago. Jun 11, 2018 - 18:22 UTC
Monitoring
Engineering have have applied a fix and we are now monitoring all integrations
Posted over 1 year ago. Jun 11, 2018 - 18:00 UTC
Investigating
We are currently investigating reports of issues with some of our integrations. We will update as more information available.
Posted over 1 year ago. Jun 11, 2018 - 17:30 UTC
This incident affected: Integrations.