Dashboards are temporarily unavailable
Incident Report for HappyCo
Resolved
A fix has been deployed. We'll be monitoring for 24 hours to ensure all dashboards are working as expected.
Posted almost 2 years ago. Nov 15, 2017 - 06:40 UTC
Update
A fix is being prepared for deploy.
Posted almost 2 years ago. Nov 13, 2017 - 18:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Nov 11, 2017 - 09:05 UTC