Temporary Outage
Incident Report for HappyCo
Resolved
This incident has been resolved.
Posted almost 3 years ago. Sep 29, 2016 - 18:51 UTC
Monitoring
We experienced a temporary outage lasting approximately 5 minutes during a routine upgrade.
Posted almost 3 years ago. Sep 29, 2016 - 18:49 UTC