Community Broadcast messages not sending.

Incident Report for HappyCo

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 02:56 UTC

Update

We're still working on implement a fix for this.
Posted Nov 14, 2025 - 02:13 UTC

Update

Our team is still implementing the fix and progressing toward full restoration.
Posted Nov 14, 2025 - 00:02 UTC

Identified

We've identified the issue and working to implement a fix.
Posted Nov 13, 2025 - 22:08 UTC

Investigating

We are investigating an issue that may prevent Community Broadcast messages from being delivered.
Posted Nov 13, 2025 - 20:12 UTC
This incident affected: Management Portal and Report Access.