New Happy Force tasks not loading

Incident Report for HappyCo

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 00:00 UTC

Identified

New Happy Force tasks are not being loaded into the system. We've identified the root cause and are working on a fix.
Posted Feb 04, 2026 - 23:15 UTC
This incident affected: Happy Force.