Partial Outage within Subdomain

Incident Report for HappyCo

Resolved

We've identified and resolved the outage; all systems are now operational
Posted Apr 08, 2026 - 16:25 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 08, 2026 - 16:16 UTC

Investigating

We are currently investigating a partial outage within one of our applications that supports our accounts application that's causing a subset of requests to fail
Posted Apr 08, 2026 - 16:16 UTC
This incident affected: Management Portal and Report Access.