Unexpected Database Downtime
Incident Report for HappyCo
Resolved
This incident has been resolved.
Posted Apr 13, 2024 - 02:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 20:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2024 - 18:20 UTC
Investigating
We are currently experiencing high disk usage within the database serving Manage.
Posted Apr 12, 2024 - 18:14 UTC
This incident affected: Management Portal and Report Access and Integrations.