Increased error rates
Incident Report for HappyCo
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 07:55 UTC
Monitoring
The upgrade has been completed and we are monitoring the results.
Posted Feb 18, 2022 - 07:13 UTC
Update
Upgrade is in progress - services will be unavailable briefly during this time.
Posted Feb 18, 2022 - 07:02 UTC
Identified
We have identified a cause, and have scheduled a priority upgrade at 2:00am EST. During the upgrade, the system will be offline for approximately 15 minutes.
Posted Feb 18, 2022 - 05:17 UTC
Investigating
We are receiving reports of increased error rates across our services. We are currently investigating.
Posted Feb 17, 2022 - 21:18 UTC
This incident affected: HappyCo Website, Management Portal and Report Access, Mobile Sync, Integrations, and Email Service.