Problem opening inspections in mobile apps
Incident Report for HappyCo
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 19:14 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2020 - 18:23 UTC
Investigating
A few customers may be unable to open scheduled inspections on their mobile device, receiving an error message: "infrastructure. network error 0"
Posted Nov 20, 2020 - 16:08 UTC
This incident affected: HappyCo Website, Management Portal and Report Access, Mobile Sync, Happy Insights, Integrations, and Email Service.