Some users unable to login

Incident Report for HappyCo

Resolved

This has been resolved now.
Posted Apr 09, 2026 - 00:23 UTC

Monitoring

We've implemented a fix and are monitoring.
Posted Apr 08, 2026 - 23:57 UTC

Investigating

We're currently investigating reports of users being unable to login
Posted Apr 08, 2026 - 23:10 UTC
This incident affected: Management Portal and Report Access.