Planned maintenance and downtime on Optigo Platform

Incident Report for HappyCo

Resolved

This incident has been resolved.
Posted Jul 28, 2024 - 07:26 UTC

Monitoring

Maintenance has been completed and we are monitoring the results.
Posted Jul 28, 2024 - 06:39 UTC

Investigating

We have commenced maintenance on the Optigo platform. The HappyCo Maintenance platform and all other systems are unaffected.
Posted Jul 28, 2024 - 06:02 UTC
This incident affected: Management Portal and Report Access and Integrations.