Call Complete Outage

Incident Report for HappyCo

Resolved

This incident is resolved.
Posted Aug 09, 2026 - 02:22 UTC

Monitoring

A fix has been implemented and we are monitoring results.
Posted Aug 09, 2026 - 02:18 UTC

Investigating

We are currently investigating the issue.
Posted Aug 09, 2026 - 01:51 UTC
This incident affected: HappyCo Website.