Unable to share properties when using business inspection templates
Incident Report for HappyCo
Resolved
Some customers were experiencing issues with templates and are unable to assign business templates to properties.

The issue was limited to a small subset of customers with Business Templates enabled.

This incident has been resolved. We’ve implemented the solution, and our customers are no longer experiencing this issue.

We’re really sorry to have held up customers today!
Posted Jan 21, 2021 - 17:09 UTC
Investigating
Some customers are experiencing issues with global templates and are unable to assign new templates to properties.

We're aware of the issue and are working on it urgently.

This does not affect any templates that have already been assigned and does not affect creating and completing inspections.

We're really sorry to be holding you up today! Please know our teams are working hard to get everything up and running, and we will update you in 1 hour with the latest information.
Posted Jan 21, 2021 - 16:31 UTC
This incident affected: Management Portal and Report Access.