Call Complete - Unauthorized Responses
Incident Report for HappyCo
Resolved
We have confirmed the fix on production successfully resolved the 401 Unauthorized error.

All interactions within Call Complete in Manage should be working as expected.

Again, this was a staff-only facing issue. All IVR services went unaffected.
Posted Apr 02, 2024 - 15:22 UTC
Update
We've validated the hotfix is working in a staging environment and are releasing shortly.
Posted Apr 02, 2024 - 15:11 UTC
Update
We've identified a solution and are working to release a hotfix to address this issue.
Posted Apr 02, 2024 - 14:21 UTC
Identified
Call Complete is currently experiencing a partial outage for property staff attempting to access via Manage.

Call Complete standalone customers are unaffected. Property operations, IVR interactions, and tasks creation is unaffected.
Posted Apr 02, 2024 - 14:03 UTC
This incident affected: Management Portal and Report Access.