Duplicate Yardi Work Orders

Incident Report for HappyCo

Resolved

Work order import operations are restored to expected levels. We are working with Yardi to understand the root cause of the issue.
Posted Mar 09, 2026 - 21:18 UTC

Monitoring

The rate of duplicate work orders has dropped. We're continuing to work with the Yardi team to monitor.
Posted Mar 05, 2026 - 19:58 UTC

Investigating

We see a rise in duplicate work orders from the Yardi property management service today. We’re working with the Yardi team to identify and fix the problem.
Posted Mar 04, 2026 - 19:16 UTC
This incident affected: Management Portal and Report Access, Integrations, and Happy Force.