Residents are not being transferred to Happy Force after hours when they call the emergency number

Incident Report for HappyCo

Resolved

This issue has been resolved.
Posted Nov 18, 2025 - 14:54 UTC

Monitoring

Cloudfare has stated that their issue has been resolved and we are currently monitoring our services.
Posted Nov 18, 2025 - 14:53 UTC

Identified

There is currently an outage with Cloudfare's CDN service and it is impacting all HappyCo call management services including Happy Force after hours. We are actively monitoring the situation and anticipate our services will be restored when Cloudfare's are as well.
Posted Nov 18, 2025 - 14:35 UTC

Investigating

We are currently investigating an issue with resident not being transferred to Dialpad when they call the emergency number.
Posted Nov 18, 2025 - 14:14 UTC
This incident affected: Happy Force.