Yardi service outage in resident portal (Yuhu)

Incident Report for HappyCo

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 03:45 UTC

Identified

All Yardi connections in the resident portal (Yuhu) are failing. A fix has been identified and will be rolled out shortly.
Posted Oct 14, 2025 - 22:46 UTC