Yardi Integration Service Outage
Incident Report for HappyCo
Resolved
We have successfully re-run outstanding failed jobs.
Posted Mar 01, 2024 - 17:51 UTC
Update
We have completed working through asset import/export as well as task export failures, and now moving onto task import failed jobs.
Posted Mar 01, 2024 - 16:51 UTC
Update
We are continuing to work through the backlog of previously failed API requests and making steady progress.
Posted Mar 01, 2024 - 16:26 UTC
Monitoring
We've implemented a fix and are currently working through the backlog of failed API calls to bring our data up-to-date across all Yardi instances.
Posted Mar 01, 2024 - 15:44 UTC
Identified
This outage currently only affects Yardi; no other PMS integrations are impacted.
Posted Mar 01, 2024 - 15:23 UTC
Investigating
We are currently investigating this issue.
Posted Mar 01, 2024 - 15:22 UTC
This incident affected: Integrations.