Insights unavailable

Incident Report for HappyCo

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 08:02 UTC

Investigating

Our insights provider is experiencing an outage and unable to display insights at this time. No other services are affected. We are investigating the cause with them.
Posted Jul 30, 2026 - 07:47 UTC
This incident affected: Happy Insights.